Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After some time freeciv runs very slow on my laptop, running onboard intel graphics. I'm using the gtk version on Ubuntu 10.10 and it seems like Xorg is consuming 100% CPU. I'm also running Compiz Fusion on the machine. Any advice on how to speed it up?

share|improve this question
2  
what does glxinfo |grep direct say ? – Rohan Monga May 1 '11 at 12:35

Try to disable showing of trade routes between cities. They shown as green lines between cities.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.