Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

And I really really REALLY want to play this game. I've tried everything available on the first results of Google to no avail.

The best advice is to tweak the compatibility settings to Windows XP or 98 and start with administrator privileges. But the game just doesn't want to start up!

Can you help me? I remember there was a utility, an actual administrator compatibility toolkit which I used when I had Windows XP to be able to run Extreme G2, but it was too technical for me to tweak settings. Is there an equivalent for Windows 7? Remember this is the starter version so it doesn't come with virtual machine with Windows XP.

I don't know if it helps but my rig is an Acer Aspire laptop using AMD fusion processor C-50. It's a dual core system.

share|improve this question
Can you provide more details about the actual error you're getting? – Oak May 15 '11 at 6:18
That is the major problem, The farthest I was able to go was the game starting on a window and immediately reporting to microsoft that the game stoped working, i don't get an error message and I don't even see the company logos of the game. I get absolutely nothing. – overmann May 15 '11 at 14:36
Open up the EventLog using Start -> Run and type 'eventvwr' and press Enter. In the Windows Logs -> Applications section, there may be more information about the error. And are you using a 64bit Windows? – Scoregraphic May 16 '11 at 9:21
I'll do that arriving home, thanks. And no, I'm using Windows 7 starter, starter is always 32bit. – overmann May 16 '11 at 17:37
I run that thing but it doesn't shot anything related, I don't know exactly were to look. – overmann May 18 '11 at 1:49

How about...

Installing Ubuntu with Wubi (doesn't destroy your windows install)

And using WINE

Because it should work -

share|improve this answer

I played this game a while ago on a AMD Phenom II 955 quad core, the only issue I had was that the game wouldn't load the menu (after the logos) for some reason.
Setting the affinity of the game to only one core did the trick (telling the game to run in Windows 98 compatibility mode does the same).
Remarkably, I just tested the game on my i7 2600k and Radeon HD9650 without a hitch.

In your case, the "... has stopped working" issue sounds more like a corrupted file or a missing DLL dependency. (You have DirectX installed and updated, right?)
A old copy protection mechanism could also cause the crash, I don't want to promote piracy or anything but you could try to play it with a no-cd crack.

share|improve this answer

In compatibility settings, check win 98/ME compatibility, disable visual themes and desktop composition, and you should be good to go.

share|improve this answer
I already tried that. Didn't work. – overmann May 17 '11 at 15:29

You are likely seeking Application Compatibility Toolkit and its associated documentation resources

share|improve this answer
Well that's certainly the tool I mentiond I could need, but still, the matter of the question is entirly different, I'm looking for a solid solution. – overmann May 29 '11 at 3:53

you may want to try downloading a free virtual machine such as one of the VMware versions, and then putting xp on the virtual machine and install hit and run onto the VMware

share|improve this answer
This is a 3D game - it'll run like a dog in a VM, if it all. – Alan B Oct 5 '11 at 9:41
@AlanB It's an old 3D game. I've run old 3D games in a VM, and it's often fine. Sure, playing Morrowind with the 3rd-party graphics enhancer DLL-injector with all settings maxed out was a little bit jittery in the VM, but I could play it in its original form just fine. :) – SevenSidedDie Nov 20 '12 at 18:16
Good to know! FWIW, since this question was asked I installed it on my Win 7 64-bit laptop from the original discs and it works fine without doing anything other than running as administrator. – Alan B Nov 21 '12 at 9:06

What directory did you install it in?

Windows Vista and Windows 7 have restrictions on access to the 'Program Files' or 'Program Files (x86)' folder (this where 64-bit Windows installs 32-bit programs), which may cause incompatibilities with older games. Install it in a non-Program Files directory, like at C:\Games\GameNameWithoutSpaces folder. (Some old games also do not like being installed in directories with spaces in their names.)

Also, try running the game as an administrator (right click the game's .EXE file and then go to Properties->Compatibility).

Also, check if you have the latest version of DirectX 9.0c, the June 2010 update (needed by old games). As far as I know, some components of DirectX 9 is not included by default with Vista and Windows 7 (even if DirectX 10 and DirectX 11 is already installed). You can get it here:
Standalone Installer
Web Installer

Also, the usual advice when a game doesn't run also still applies: Update your videocard drivers.

share|improve this answer

Change your Screen Resolutions to a Resolution that was standard back in the 90/00 dudes. 800x600 and you wont have any issues with the most of the games.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.