Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When I choose a song, it says "select a difficulty" and displays the different difficulties, but I don't see any way to choose between them. I try hitting up/down, and manage to select different difficulties somehow, but it's pretty random - I don't see any visual indication of the actual difficulty I'm playing.

What am I missing?

share|improve this question
    
In Frets on Fire difficulty of a song depends on the song; some songs are written with only Expert difficulty, others with every other difficulty. In FoF, as far as I remember, you are shown only the available difficulties for any song. Dunno about FoFix, maybe that one shows every difficulty, even if they are not available? –  Ragnar Jun 22 '11 at 3:48
    
@Ragnar - it's not that, I tried songs that have varying difficulties and simply couldn't see any selection marker, although I did manage to play them at varying difficulties. –  ripper234 Jun 22 '11 at 6:05
    
So your problem is a graphical one, then? From what I understand, you're saying that you can't see the marker, but can still choose a different difficulty? –  Ragnar Jun 22 '11 at 6:07
    
@Ragnar - yeah, I think this is the case. –  ripper234 Jun 23 '11 at 5:20
    
Maybe some screenshots or even a short video might help identifying the issue. After all, FoF/FoFiX is highly themeable, and that might be an issue with just with your theme. (hmm... have you tried selecting another theme?) –  Denilson Sá Jul 22 '11 at 3:14

2 Answers 2

Whenever I play Frets On Fire, I use the up/down arrow keys to select the difficulty. The name of the selected level becomes bigger and start flashing. So, no. I don't think you're missing anything.

Are you sure you don't have a corrupted game? You might want to try:

  1. Uninstall/Reinstall

  2. Uninstall/Redownload/Reinstall

And you can always check to see if it works on another machine.

share|improve this answer

You didn't say what version of FoFiX you have.. But you have a FoFiX 4.0 alpha so you have a problem with select difficulty. It's changing when you strum (up\down) but you can not see it.. I used FoFiX 3.120 final and have not any problem with it. :D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.