Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot play Fallout 3. Whenever I click either the Fallout3.exe or falloutlauncher.exe and this message appears:

No disc inserted. Please insert the original "Fallout 3" CD/DVD.
Please have a look at for further, more detailed information.

I've seen many people saying that you don't need the disk to play because you can just click the fallout3.exe but I still get this message.

Can anyone help me?

share|improve this question
Does this happen even when you have your Fallout 3 game disc inserted, or are you trying to use a pirated version of the game? – Alain Jun 21 '11 at 18:16
@Alain I have the official Version and it cannot seem to see it. – Ginger Bill Jun 21 '11 at 18:17
@Ginger Bill You cannot seem to see what? Is your game disc inserted when this message appears or not? – Alain Jun 21 '11 at 18:19
@Alain Sorry I wasn't clear. What I mean is that I have the disc inserted and it does not matter which executable file I click, it still brings up the error message even though the disc is in the drive – Ginger Bill Jun 21 '11 at 18:22
Have you tried right clicking the disc drive and choosing "Autolaunch" to see what the game does? – Alain Jun 21 '11 at 18:36

Only certain versions have been able to get away with playing without the disc. Bethisda released an official Fallout 3 patch (1.7) which is supposed to remove the need for the CD and get rid of that error.

Go to (You might need to specify your age first, and then reload the above URL) and download and install the patch, see if it solves the problem.


share|improve this answer
Oh, nice. I guess there is a reason to patch after all. Thanks for the info – Aeo Jun 21 '11 at 18:52
Actually I have done this and still no luck. – Ginger Bill Jun 21 '11 at 18:56
Probably a corrupt install then. I'd remove the whole thing, re-install, and re-patch. – Alain Jun 22 '11 at 12:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.