Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've dug up Oblivion again and installed my favorite mods. Among other things "Harvest Flora". Unfortunately I get a lot of these ugly yellow exclamation marks ingame (they go away if I disable the mod) instead of some plants.

My google searches turned up the explanation that somehow the meshes to the mod aren't loaded. I have tried adding the bsa file to the ini file but I can't find it. I only have a Oblivion_default.ini and it is lacking the directive I was supposed to edit.

Anyone know how I can fix this? Because the Mod itself is great...

share|improve this question
1  
I've used Harvest Flora for several years now and never had a problem like this. Are you using proper archive invalidation and using version 3.0.1 from TESNexus? Also, converting the archive to an OMOD with Oblivion Mod Manager will simplify installation. OBMM can also enable BSA redirection which should help with modding. –  Thrillho Jul 1 '11 at 13:08
    
It is the latest version and I've converted it into an OMOD like all the others. However I don't know what you mean with archive invalidation... –  Kempeth Jul 1 '11 at 13:32
1  
In OBMM click the 'Utilities' button on the right-side of the window, then click 'Archive Invalidation'. Select 'BSA Redirection' mode then click 'Update now'. You shouldn't mess with Oblivion_default.ini, the only .ini's you should edit are the ones in your 'My Games' folder. –  Thrillho Jul 1 '11 at 14:43
    
Ok. I've tried that. I also uninstalled all other mods to be sure that it's really because of Harvest Flora. Didn't help the triangles are still there. –  Kempeth Jul 1 '11 at 15:53
add comment

1 Answer

up vote 2 down vote accepted

I solved the problem. And the culprit was * drumrolls * ...

corrupted mod files

I downloaded it again and now it works. Thanks anyway folks!

share|improve this answer
1  
Yup. If all else fails, nuke it and do a fresh install! –  Raven Dreamer Jul 1 '11 at 19:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.