Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

How do you disable motion blur? I'm playing on the PC via Steam. What I'm seeing is similiar to the "drunk" blurred vision effect in GTA (but more subtle).

share|improve this question

2 Answers 2

Edit the file VideoOptionsConfig.xml file usually located at Steam\steamapps\common\fable 3

<IntSettings>
    <BloomMinimumEffectsDetail>0</BloomMinimumEffectsDetail>
    <RadialBlurMinimumEffectsDetail>0</RadialBlurMinimumEffectsDetail>
    <DepthOfFieldMinimumEffectsDetail>2</DepthOfFieldMinimumEffectsDetail>
    <MotionBlurMinimumEffectsDetail>0</MotionBlurMinimumEffectsDetail>
    <TemporalAAMinimumEffectsDetail>3</TemporalAAMinimumEffectsDetail>
    <TemporalAAMinimumEffectsDetailMGPU>99</TemporalAAMinimumEffectsDetailMGPU>
    <SSAAMinimumEffectDetail>3</SSAAMinimumEffectDetail>
    <SaturationMaskMinimumEffectsDetail>0</SaturationMaskMinimumEffectsDetail>
    <SpecularMinimumShaderDetail>0</SpecularMinimumShaderDetail>
    <EnvMappingMinimumShaderDetail>0</EnvMappingMinimumShaderDetail>
    <RainAndSnowMinimumEffectDetail>1</RainAndSnowMinimumEffectDetail>
    <FresnelMinimumShaderDetail>1</FresnelMinimumShaderDetail>
    <TieredOcclusionMaximumModelDetail>3</TieredOcclusionMaximumModelDetail>

Source

share|improve this answer
    
I got it fixed, but found it was the opposite of what many suggest. In other words, "99" not "0" is the correct minimum threshold to set for blur to be enabled. –  Adam Kane Jul 4 '11 at 16:40
    
well, quite strange but at least you were able to solve you problem ;) –  Joe Scylla Jul 5 '11 at 6:52
up vote 2 down vote accepted

I got it fixed, but found it was the opposite of what many suggest. In other words, "99" not "0" is the correct minimum threshold to set for blur to be enabled. Meaning, the high threshold makes it never on:

enter image description here

share|improve this answer
    
I have no idea why this isn't working for me. Maybe I'm just stupids with the program files, but I can't save anything I do in the xml file. It says access denied. And I don't have an option to run as administrator so I really don't know what to do. I'm so frustrated because no one else seems to be having this problem. –  user13731 Nov 5 '11 at 2:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.