Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am on one of the first levels of NOVA 2, where I entered in a factory, and jumped in a Mech. I am then taken in a room where I have to destroy six tanks, and four Mechs; from there, I have to go in another room, but the Mech doesn't pass through the door. I tried finding another path to reach the point I should reach, but the only way seems to be passing through that door. I cannot jump off the Mech, as the "E" key doesn't seem to have any effect (and I didn't set another key instead of "E").

There are five other doors, but I can use just three of them. I was able to pass through two doors, but they take me to a room without other doors; the remaining doors are the one to which I am directed, and the one that faces on the ocean, which is blocked.

How can I pass through that door? I also tried side-walking but that didn't help.

The main objective reported is the following one:

Get into the courtyard and clean out any resistance.

The log reports the following sentence:

There is heavy resistance amassed outside. I would hold on to that Mech.

share|improve this question
I have added a Nova-2 tag for you. ♪ – Raven Dreamer Aug 26 '11 at 17:34
I thought it was only Grace Note to use a grace note. :-) Thank you for the tag, by the way. – kiamlaluno Aug 26 '11 at 17:35
Well, someone has to help pick up the slack. Otherwise, the ♪ just keep piling up. :) – Raven Dreamer Aug 26 '11 at 17:46
Plus, it would be unfair to leave the task of spreading the habit to just a person. :-) – kiamlaluno Aug 26 '11 at 17:49
up vote 0 down vote accepted

As silly as it could seem, the solution is to keep wiggling until the Mech passes through the door; this means I kept pressing the arrow keys until the Mech would pass through the door. Maybe the position of the Mech helped too; maybe it was just a coincidence, and wiggling made the trick.

Playing the game on a iPod/iPhone, you would probably use a different way.

share|improve this answer
Yup.......Just keep wiggling side to side w/ the arrow keys!! Thanks for the help – user21154 Mar 9 '12 at 13:07

After several tries, I went in backwards and then turned the rig around and he magically hopped out.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.