Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Upon trying to play The Longest Journey downloaded from GOG.com the intro video isn't shown (I can only hear the sound) and the 3D models during the first scene seem to flicker.

I have an NVIDIA graphics card with the latest drivers.

share|improve this question

2 Answers 2

up vote 7 down vote accepted

After some searching (too much, that's why I'm posting the answer here) I found a solution on the forum of Good Old Games.

Adding the following DirectX section to "preferences.ini" file located in "C:\Users\UserName\AppData\Roaming\The Longest Journey" seems to solve the issue:

[DirectX] 
GfxDriver=display 
int_BitDepth=32 
bool_IsDoubleBuffer=0 
bool_UseHardware=0 
bool_StartFullscreen=1 
bool_ForceSingleBuffer=1 
share|improve this answer

I had problems that the videos are not shown under Windows 7.

Setting the power management profile to high as suggested on http://forums.steampowered.com/forums/showpost.php?s=e3142ace9a721eae18133bc593808ddd&p=23595047&postcount=9 solved the problem for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.