Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I can't enable stereoscopic 3D in Deus Ex: Human Revolution (the button appears red)? I have the latest drivers and am using Windows 7 x64 but the game does not allow me to enable this feature.

I'm using an i7 with 8GB of RAM and an ATI Radeon HD 5670 graphics card.

What can I do?

share|improve this question
add comment

1 Answer

I Couldnt get it to work by stock either, but the solution given in this forum post worked.

But, be very careful. This involves registry editing, which can be very dangerous if you get it wrong.

Click on Start button, type regedit, then click OK. Navigate to the following place in the registry (Windows 7, 64BIT. Should work in most OS's) ...

[HKEY_USERS\S-1-5-21...\Software\Eidos\Deus Ex: HR\Graphics]

and edit StereoMode, setting the value to 4.

You may have to repeat occasionally these steps, the game may reset the value back to 0 if you change any of the gfx settings.

share|improve this answer
1  
Just posting an "answer" that is just a link isn't particularly helpful. You answer should contain enough detail to stand on it's own, otherwise what happens if the link goes down? –  DMA57361 Sep 6 '11 at 8:13
    
Edited my answer to include the actual answer. –  McAzzaMan Sep 7 '11 at 7:37
    
Much better :) I've tweaked it a bit so the registry stuff is highlighted and I'm swapping my -1 for a +1. –  DMA57361 Sep 7 '11 at 7:44
    
Thanks for try, but I was not successfull. I set the value in registry to 4 but ingame option remains red, unable to change it. Any other idea how to run this up? –  user41763 Jan 31 '13 at 20:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.