Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have recently been playing sims 3 including all expansions so far. Generations has memories, which is great, except that everything seems to be a memory. Every time the game come up with a memory, I just click on the close button. For some reason, it gets added to my scrap book. I like the memories that I add to it, but it takes forever to delete the unwanted memories, because you need to delete them one at a time.

Is there anyway to keep from having this problem, such as a disable button?

share|improve this question
2  
"Yay!" at unwanted features being included as parts of bug-fix patches. I'm sorry, but I liked my sims better when they didn't have breast or body hair sliders. –  Raven Dreamer Sep 8 '11 at 4:10

1 Answer 1

up vote 3 down vote accepted

something i forgot: no you can't turn them off.

check this: http://crinrict-help.blogspot.com/2011/06/tutorial-turn-off-memory-notifications.html

in short go to the options screen: pick the wheels symbol (third symbol from left). on the left side is a enable memories checkbox notification(or disable it).

share|improve this answer
    
Could you please include the instructions on the link in your answer? We try to encourage this due to the possibility of link rot. :) –  FAE Sep 15 '11 at 10:21
    
oh yeah once sec –  Stefto Sep 15 '11 at 10:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.