Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Cannot proceed with above quest so therefore cannot proceed with main quest line.

It's part of the quest chain in the Laboratory for Act 3, that you have do for Dr West.

I'm standing by some doors next to a guy called Bob. The door control panel is green, and beyond the doors I can see more doors, just after those doors is the red flag on my radar.

The doors with green panel will not open.

Anyone got past this?

share|improve this question
Hm...don't remember this quest, maybe more info is required? – Domocus Sep 10 '11 at 23:37
What act is this in? I'll keep a look out for this quest while I'm playing. – spugsley Sep 10 '11 at 23:58
I've worked around it by joining some random group that had done it. I could then hand in and get a checkpoint update. Not very satisfying solution but got me moving again. – Chris Lee Sep 11 '11 at 0:57
I'm having the same problem.. But this happened like this: I already got through first doors and was able to open the second doors but i didn't because i completed another mission first. And now i cannot proceed,, just like above. "the doors with green panel will not open". Some kind of glitch but maybe i connived :P – tere Sep 12 '11 at 21:27

I had a similar issue, but it just got solved for me.

I just launched the game again -- I was there at the second doors and I got in :D!

Just try to close and relaunch the game or load last checkpoint :) I hope it works for you also.

share|improve this answer
Tried that several times with no joy for me, as mentioned above I got around it by joining a group that had the door open. – Chris Lee Sep 13 '11 at 18:26

Maybe it's a bit late, but I found a way to get another shot at this cursed sidequest.

First, in oder to avoid the doors to glitch and become blocked, you need to do the Rats in the Lab sidequest before any other.

If you didn't do this and the doors are permanently closed, you can still manage to get the quest. Do the following:

  1. Fast travel to the Jungle (I guess any location will do; I did it on the River Village) and go to the Game Lobby (in the Start button options menu).
  2. Look for someone who's playing chapter 11 and join that session.
  3. Once inside, play through the story until you get to the lab and do the Rats in the Lab sidequest first of all.
  4. After collecting your reward, wait for the checkpoint to complete, and then you can quit the session and your main save file will have the quest updated.

The doors should now remain open. If you get kicked out prematurely from the session or if the other players leave the session, don't fret, for it doesn't matter. Just keep playing until you reach the lab and play the sidequest. If for some reason you have to leave the session, just select "No" when you are asked if you want to load your solo checkpoint.

This should do it.

share|improve this answer

I just found a better way, it's easier too. I did it just after reading all this. All I did was track 'Rats In The Lab' then stood in front on the main white doors that were blocked. When I was there all I simply did was 'Load Last Checkpoint' And I was inside able to open the silver doors. Because you were at the white doors just inside was a checkpoint and I was close enough to it for it to count. Hope this works for others too!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.