Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have a problem with The Elder Scrolls IV: Oblivion. I think that this screenshot explain it well:

Oblivion bug

Practically I see only the HUD and all the rest is gray. Both in character creation and when I try to load an old save-game.

I have an ATI 6850 HD video card with the latest AMD drivers and Windows 7 64-bit. I also tried to revalidate the Steam cache for that game but it didn't change the result.

Do you have any idea how can I solve the problem? There are no mods installed except the default DLC things.

share|improve this question
2  
Haven't you heard? Realism is grey. –  Nick T Sep 19 '11 at 19:35
    
That't not good. I wanted to buy the 5th anniversary editio and I have the same graphics-card/OS setup as you. –  heishe Sep 19 '11 at 20:02
add comment

3 Answers 3

up vote 3 down vote accepted

This is mostly caused by some bugs with newer graphic cards and HDR + AA (Anti Aliasing). Either turning HDR or AA off, or setting HDR to Bloom should fix the issue.

I do not know about any patch that fixes this issue. However, there is a few workarounds to get both of them working together:

  • Enabling HDR, and disabling AA in the game options, while forcing AA to be enabled via CCC (Catalyst Control Center)
  • Editing the "Oblivion.ini" file manually. Find and change the iMultiSample=0 in [Display] to 4 to get 4xAA.
share|improve this answer
    
hasn't that been a bug since it was released? –  Xantec Sep 19 '11 at 21:47
    
Corret! That was my case, switching it off fixed the problem. Do you know if it is possible play with HDR enabled with some unofficial patches? –  Drake Sep 25 '11 at 22:27
    
@Drake Edited my answer to add some workarounds to the issue, I sadly do not know of any patches that fixes the issue. –  mordi2k Sep 25 '11 at 23:45
    
Unfortunately HDR seems to gray out all, whatever are the other settings. –  Drake Sep 25 '11 at 23:50
    
@Drake That's weird. I'm sorry, but I got no other fixes or solutions for you :( –  mordi2k Sep 26 '11 at 0:07
show 1 more comment

I have an ATI/AMD Radeon HD 6750, also on Windows 7 64-bit, using the current latest drivers. I have HDR enabled, the rest of the graphics settings are at max, 4X AA is forced in Oblivion thru ATI Tray Tools, and I don't experience this issue.

I have the Unofficial Oblivion Patch, Unofficial Shivering Isles Patch, Unofficial Official Mods Patch and UOP Supplementals installed, though. These mods fixes a lot of bugs and might also have a fix for the issue you described.

The mod, Natural Faces replaces the texture files of the faces to higher resolutions, and might also fix this issue.

share|improve this answer
    
Thank you for the info, I will try to apply all mentioned patches and reply back. –  Drake Sep 21 '11 at 11:36
add comment

Reinstalling Catalyst Control Center seems to fix it. I suspect GPU scaling may cause some problem since I need it on to fix a black border issue on my 27" screen. I'll try the HDR to Bloom fix if it reoccurs.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.