Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When I try to start my Xbox 360, I get most of the noise and none of the action.

  • The cooling fans spin up
  • The 1/0-logo in the middle of the led ring is lit, all four parts of the ring are dark.
  • The four lights on the controller blink when started with the controller.

After that just sits there humming, no signal over HDMI and after 300 seconds it turns itself off. The same thing happens whether I start it with the controller, the power button or the eject button.

The console is an 120GB Elite model from around the time Forza 3 came out. It's under warranty until December.

The thing is- I already sent it to Microsoft and it came back with a "dear customer, we looked but we couldn't find anything and therefore didn't fix anything" letter. Indeed, when it came back it was working perfectly fine for the next four or five times, then the exact same symptoms were back. (They did apparently reset the firmware, I had to update that).

It seems clear that I need to send it back again, but it looks like I'll have to include a heck of a cover letter to avoid further embarrassment.

Things I checked:

  • The wall socket puts out 234 volts. This is nicely within the 220-240 range it's supposed to.
  • The XBox has (for the entire time that I own it) been attached to a power strip with an on/off switch that I turn off at night and when I leave the house. I've had it directly in the wall socket for the past few days to see if that makes a difference (it doesn't).
  • Tried booting without the hard drive, no difference.
  • Tried standing the console up and lying it down, no difference (it stood upright most of its life).
  • Inspected the back of the face plate, as suggested by Microsoft's online troubleshooter. That's undamaged.

One thing I noticed is this: when I plug the power adapter into the wall socket, its status light is orange. Only when I power the console does it turn green. Microsoft's online troubleshooter is unclear about whether this is correct or whether it's supposed to be green all the time. I don't have access to another unit to swap parts with. Question: what color is the light on your power adapter when it's plugged in and the console is turned off?

Is there anything else I could try before sending it in again?

Microsoft's instructions are clear about sending only the console and none of the peripherals. If I included the power adapter, can I expect to get it returned or would I end up with only a console and no power?

share|improve this question
1  
I think the color on your power adapter is fine. I haven't looked at mine in a while (and I'm not at home atm), but I recall mine being orange when just plugged in and the Xbox is off. I'll try to remember to check tonight when I get home. –  Adeese Sep 23 '11 at 11:11
add comment

5 Answers

up vote 15 down vote accepted

I just checked my adapter, the light is amber when the system is powered off and green when on.

I've noticed that the 360 won't boot up unless the HDMI finishes a handshake with the TV first. Can you try with a different HDMI cable or with an RCA or Component Video and see if that has the same effect?

I also have a 120GB Elite.

Update: I've traded up for a 320GB Slim, it is the same situation. It will not boot until the HDMI handshake finishes.

share|improve this answer
    
This happens to me if I forget to turn on my TV before turning on the Xbox. Check the TV/HDMI cable –  Mechko Sep 23 '11 at 18:34
    
Thank you, I will try this when I get home. –  Barend Sep 23 '11 at 21:29
1  
HDMI was indeed the key. This also explains why customer service couldn't find anything wrong. Thank you. –  Barend Sep 25 '11 at 19:29
    
@BarendGarvelink was the TV off or was it just a bad cable? –  CyberSkull Sep 26 '11 at 9:36
3  
My XBox used to be plugged directly into the TV, which does the handshake even on standby. I upgraded to a home theatre receiver that does HDMI switching, but only responds on whatever port is the active input. Booting the XBox with the TV off never was a problem, with the receiver it needs to be on and on the right channel. I usually turn it on before the XBox, but changed my habit for no apparent reason and then failed to connect the dots. –  Barend Sep 26 '11 at 9:45
show 1 more comment

If you have this issue and you're running it through a capture card that is connected to your computer then you have to make sure that your computer is powered on for it to work. I had the same issue then powered on my computer where the capture card is and it now works fine. The members stating the HDMI handshake were very accurate in this, because it wasn't getting through to the monitor so it didn't work, therefore I had to turn on my computer so that the connection was complete. This is just in case someone has a similar setup to me and they have the same issue.

share|improve this answer
add comment

I recently had the same issue, turned out I must have jarred my HDMI cable when trying to plug in my USB Guitar in the back of the unit. I turned off the XBOX and unplugged it. Then unplugged the HDMI from both the XBOX and TV, then reconnected them. Then plugged everything back in and it came back up okay.

share|improve this answer
add comment

In addition to the other answers here, I had the very same problem is the receiver had to be on. I know a lot of newer receivers have HDMI passthroughs which I think acts like a direct connection to the TV. Does your receiver have HDMI passthrough?

share|improve this answer
add comment

The color of the power adapter should be green when the Xbox is on, and orange when off, so it sounds like it is working fine.

If you send the power adapter, you possibly would not receive it back. They are pretty clear about sending nothing because you may get a different system sent back.

share|improve this answer
add comment

protected by Community Nov 11 '12 at 0:50

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.