Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I ran across a list of wave command codes for Megaman Starforce 2, and have been trying to get them to work with no luck.

How do I get these to work? Are the codes different for the US version of Starforce 2, or just disabled (I haven't seen/heard anything about the events that give the real-life command cards out)

share|improve this question
    
Should we keep the ds tag? Is the question platform specific? –  JohnoBoy Aug 22 '12 at 21:57
add comment

1 Answer

up vote 2 down vote accepted

I'm a big fan of Megaman, so I think I might be able to help.

I don't know where you are using the codes but the problem may be that you're using them in the wrong place.

In order to use wave commands, you must have a Blank Card. There are ten Blank Cards available in the game. The easiest Blank Card to acquire is by inspecting inside Bud Bison's house, press a by his bed.

Next you will need a Wave Command Card. If you do not have one of these you can make one at home. This link shows how that is done: http://www.freewebs.com/starcarriercodes/

Now go to the menu, then click the Battle Card sub menu (the one in the center) and go into your folder (press the A button) and select "edit." Go into your card box by pressing right on the D-pad. Now sort the cards by pressing the X button and selecting "color." Select the Blank Card by pressing A. The Blank Card should be black. Select "Yes" when Geo asks if you want to use your blank card. Put the wave command card on the touch screen. and click the letters on the command card corresponding to the code you wish to enter.

Some codes are not for battle cards, but for zenny. To use those codes, go to the mega screen and press select. Omega-xis will ask you if you want to use a wave command card. Say yes. Then you can enter your code using the Wave Command Card.

Hope I helped!

share|improve this answer
    
Wooo, someone answered. I'll try again, but it looks like I missed the step where you select the card before going into the code screen. The style change stuff worked but setting cards to be something didn't. –  Noctrine Oct 9 '10 at 18:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.