Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Mouse acceleration (also called "Enhance pointer precision") is a feature in which the distanced moved by the on-screen pointer is not simply proportional to the distanced moved by the mouse. Instead, it also takes mouse speed into account.

I have mouse acceleration disabled in my Windows 7, but I'm under the impression that this effect is still happening as I play Modern Warfare 3. Does anyone know if the game implements its own version of mouse acceleration? If so, how can I disable it?

The "Smooth Mouse" option is also already disabled for me.

share|improve this question
    
Is there any other DirectX game you can verify against? I have turned it in WIndows off (registry hack) and I don't feel any acceleration going on in MW3. –  Bora Nov 10 '11 at 17:00
    
Are you sure this isn't just the mouse sensitivity settings from the options screen? –  Ian Pugsley Nov 10 '11 at 17:31
    
@IanPugsley Bora, There have been several moments when my vision turns almost 180° around in middle of a heated combat. It could have been just performance lags or somethings. That's why I'm asking after all. =) –  Bruce Connor Nov 10 '11 at 19:36
1  
@BruceConnor - I'm saying you should be able to reduce your mouse sensitivity from the options menu, and it should alter that behavior. –  Ian Pugsley Nov 10 '11 at 19:56
    
@IanPugsley Isn't mouse sensitivity just the proportion between mouse speed and pointer speed? Changing its value shouldn't affect mouse accel, which actually makes the two speeds not proportional. –  Bruce Connor Nov 10 '11 at 20:06
show 3 more comments

3 Answers

up vote 2 down vote accepted

Yes, there is an acceleration setting, it's in the line: seta cl_mouseAccel "0" in the config file, stored in: \Steam\steamapps\common\call of duty modern warfare 3\players2
(if you don't use Steam, the route will be different, of course)

That didn't work for me, since it was already set to 0. This is what did the trick: With the game running, Task Manager -> Details -> iw3mp.exe -> set priority -> normal.

I have a considerable level of knowledge about how an Operating System works, and I can only vaguely guess why this is happening.

Source

share|improve this answer
add comment

I had the same problem as well, and I found out that this is more to do with CPU/GPU delay than the mouse acceleration issue. Try lowering your polling rate for your mouse, as well as disable any mouse specific software that's running in the background (Razer, logitech and etc's configuration programs). That fixed it up for me.

share|improve this answer
add comment

Try to disable "Enhance pointer precision" in the Mouse -> Pointer Options

share|improve this answer
    
This is really a comment, not an answer to the question. You can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  kalina Aug 16 '12 at 9:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.