Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Compared to every other program on my PC, Skyrim is nearly deathly quiet by comparison. I looked into the in-game sound menu, but it's already cranked to max!

Is there anything I can do to avoid having to double my system volume settings each time I want to play Skyrim?

share|improve this question
    
Judging from multiple reports in various forums from people with different sound cards and PC setups (e.g. search for 'low volume' in Bethesda's forums), such as this post: So... when will Bethesda fix the LOW SOUND issue? I am thinking that this is a bug with Skyrim's game engine. –  galacticninja Jan 1 '13 at 6:06
add comment

6 Answers 6

up vote 6 down vote accepted

If you're on windows 7 (I think Vista as well?), try the following:

  1. While Skyrim is running, alt-tab back to your desktop.
  2. Click the volume icon in the system tray, then click "mixer".
  3. In there, there are separate settings for each application currently running.
  4. Move Skyrim's slider higher, and it should raise the volume relative to your other applications
share|improve this answer
    
It's annoying that Skyrim is quite restrictive on the system; I found out it overrides a lot of keyboard / mouse stuff which can be annoying. Being able to change the sound in game using laptop hotkeys is one of those things that is blocked. Your suggestion is indeed the only one that would work, together with properly alt-tabbing to get back into the game... +1 –  Tom Wijsman Nov 12 '11 at 20:39
    
*> Being able to change the sound in game using laptop hotkeys is one of those things that is blocked. @Tom does that include media keys like a volume knob? –  Synetech Dec 17 '11 at 20:31
    
@Synetechinc: I don't really know, but don't volume knobs send the same control codes? –  Tom Wijsman Dec 17 '11 at 20:46
    
It depends on the keyboard and system. Media keys usually have their own scancodes which are generally handled by the OS, but a system (especially a laptop with its limited keyboard) may instead opt to use software/drivers to perform some functions via macros or hotkeys/combos instead of providing a true media key. –  Synetech Dec 17 '11 at 20:59
add comment

Likely your volume on the mixer is already at max, so the best way to do this is go to 'playback devices', click the one you're using, head to enhancements and turn on 'loudness equalization'.

Was having the same problem but this fixed it instantly.

share|improve this answer
    
this works great! thanks. –  TrewTzu Nov 18 '11 at 23:21
    
+1 Worked perfectly, thanks! –  DavidYell Aug 4 '12 at 16:42
add comment

Loudness Equalization is bad, as it negatively affect the full experience of the audio by limiting the range. Now probably if you're using a laptop or some cheap speakers it won't make much difference but otherwise another solution is preferable.

There is another solution here.

(...) if you have Realtek onboard sound and are using stereo speakers or headphones, switch the speaker configuration to 5.1 and uncheck the center channel / sub / rear speaker options.

This worked for me.

The reason, according to that forum post, is because The game was designed to support 2.1, 5.1, and 7.1 sound.

share|improve this answer
    
Isn't 5.1 Dolby Surround settings? –  poepje Mar 29 '13 at 8:12
add comment

You can change it in under SkyrimPrefs.ini Audio section. fAudioMasterVolume. The in-game slider only takes it up to 1.000 but you can enter a higher value in the .ini. I have mine at 1.5.

share|improve this answer
    
I tried this and it didn't make any difference. Tried 1.5, 2.0 and 3.0. No change. Possibly a recent patch rendered this fix unworkable? –  boot13 Feb 10 '12 at 16:41
    
Oh!. I'm afraid I don't know then. It is possible that the sound has a very wide range, which if you have small speakers (e.g. laptop speakers) then it will sound lower as the sound card tries to keep enough range to make loud bits loud [sic]. I can only suggest seeing if your sound card has an amplifier slider to boost the sound by 10 decibels or so. –  Anon Feb 12 '12 at 18:04
    
Oh, I can crank the volume plenty loud enough, but then everything else is way loud as well. I was finally able to make it work by setting my Creative X-Fi speaker setup to 7.1, unsyncing it from the Windows Sound Control Panel, and setting the latter's speaker configuration to headphones. Weird, but it works and doesn't seem to impact other games negatively. This is on XP. –  boot13 Feb 14 '12 at 23:26
    
Then I guess it is another example of the weird and inconsistent behaviour of many things :). I am glad you got something working one way or another. –  Anon Feb 16 '12 at 20:19
    
I tried setting it to 2.000 and it didn't have any change at all.Sadly i still have problem with low sound and can't find a way to fix it. –  ChrisHateZ Feb 23 '12 at 12:36
add comment

Just turn your sound way up and on your "mixer" just turn everything else down. Annoying but if you play for more than a few hours at a time it won't be too much of a problem.

share|improve this answer
1  
This is basically saying the exact same thing as another answer, except in less detail. Please try to not duplicate existing answers. –  MBraedley Oct 28 '12 at 2:40
add comment

Go to Windows Panel, click on "Sounds, Speech and Audio Devices", click on "Sounds and Audio Devices", click on "Volume" tab then the "Advanced" button in the Device Volume. then adjust your "Wave" volume, be careful not to blow your speakers or ears though, it may pay to adjust incrementally til you get it to your satisfaction.

I hope this works for you, all the best Daryll

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.