Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Once in a while I play games with headphones on to avoid disturbing others around me. This works well except with the Wii when games play certain sounds through the Wii remote controllers rather than through my TV's speakers.

Is there a way to turn those sounds off? If so, how do I do it?

share|improve this question
add comment

1 Answer

up vote 14 down vote accepted

After pressing the Home button on the Wii Remote, click on the Wii Remote Settings option at the bottom of the screen. You'll be presented with a volume setting for the Wii Remote's internal speaker.

share|improve this answer
    
I have the same problem, and yes we tried the home ,remote settings and no it has no affect. Is theis a common problem? My three other remotes do the same thing. –  user64706 Dec 23 '13 at 21:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.