Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Hope this isn't a stupid question but I get a notification that my gamer profile does not have permission to access member content and that I should check family settings, but I have that disabled. I can't get my character to look the way I want. How can I fix this?

share|improve this question
    
Is your account considered a child account? –  Doozer Blake Nov 19 '11 at 14:03
    
Looking for the nudez? –  row1 Nov 20 '11 at 1:39
add comment

2 Answers

It appears to be a known issue. I'm not sure if you're aware of this thread, I'm not sure if it relates exactly to what you're trying to do ... But it mentions the same "family settings" issue that you're having:

http://saintsrow.com/community/go/thread/view/136781/28627771/Cant_link_Xbox_360_account?pg=1

There are some suggestions in there that include toggling family settings on and off again. Perhaps try that? There is a specific post in that thread by a volition team member which suggests the following:

After speaking with our QA Team, the correct solution is actually a bit buried in the menus. For those that can't find the "Online Safety Settings" section, please follow these steps.

  1. Start up your 360.
  2. Sign into the XBL Account you want to use.
  3. Under "My Xbox" click on the 2nd tile, your Profile tile, the one with your Avatar and Gamerscore listed.
  4. Go right two tiles to "Online Safety"
  5. Click on "Change Settings"
  6. Click on "Customize"
  7. Scroll down to "Member Content" and set that to "Everyone"
  8. Save and Exit

This will enable you to share unrated online game content with everyone. Many of you probably have this set to "Friends Only" or "Blocked".

It doesn't seem to work for everyone though and I wouldn't be surprised if you've already found this thread in your travels!

At any rate, if not, it's worth a go isn't it? It also seems that Volition are aware of the bug and people have reported it, so might be worth posting there and adding to the thread with your issue.

share|improve this answer
add comment

It seems as if the online privacy settings need to be set to ADULT in order for it work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.