Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I am having trouble retrieving the Gauldur amulet fragment from Geirmund's Hall after clearing it before I was aware of this quest. Now when I return the quest indicator points on the floor in boss' room, specifically on a patch of submerged dirt. The water is quite shallow and I am quite sure that there is nothing to pick up there.

To me it seems the quest has bugged as I killed the boss before embarking on this quest, or killed him while unaware of the quest and not picking the fragment up. How can I get around this? Is there a console command which can help me?

share|improve this question
    
ive got the same bug but im on the 360 –  user15277 Nov 25 '11 at 16:00
    
Patch 1.4 will fix this issue, at least for players who have not yet been in Geirmund's hall. –  westmark Jan 21 '12 at 20:55

2 Answers 2

up vote 3 down vote accepted

You can type "player.additem 0002d753 1" to add the Gauldur amulet fragment into your inventory. If your quest doesn't advance by adding the item to your inventory you will need to advance the quest to next stage with the command "setstage dunGauldursonQST 8"

Forbidden Legend Quest Details and Bug fixes

share|improve this answer
    
Adding the amulet worked but I couldn't advance the quest. After reading this forums.steampowered.com/forums/showthread.php?t=2244501 I'm going to try and manually completing the next step and hope the quest will advance itself. –  westmark Nov 23 '11 at 22:22
    
Any solution to this for xbox users? –  user15915 Dec 5 '11 at 4:54

I passed Geirmund's Hall before the others and this quest got bugged. This is how I completed it:

  1. After having the other two fragments (1 and 3) returned to Geirmund's Hall and at the place of the marker typed to console:

    player.additem 0002d753 1
    

    This got me the second amulet fragment (no progress in the Journal, though).

    setstage dunGauldursonQST 9
    

    (This had no visible result, so I'm not sure if it was necessary.)

  2. Went to Reachwater Rock (cave under a waterfall south of Karthspire).

    After opening a claw-locked door inside the quest suddenly advanced to 'Forge the amulet' or something like that. There weren't any problems till the end.

share|improve this answer
    
+1 for adding step 2 –  westmark Dec 6 '11 at 8:09
    
Cheers mate, that worked :) –  Thomas May 12 at 9:55

protected by Community Dec 5 '11 at 5:47

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.