Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

But you can't have more than one companion.


So I was taking that stupid dog, Barbas, to get that stupid axe and a stupid dragon attacks. My awesome mage companion throws a fireball. I assume some splash damage hits the dog and after they're done with the dragon they start attacking each other.

How can I get them to stop and be friends again?

share|improve this question
lol. Tagged this "Words with Friends" – Coomie Nov 25 '11 at 9:17
up vote 4 down vote accepted

You can use a Calm spell on them to stop them fighting. If you don't have Calm (or a staff or scroll or weapon enchanted with calm) you're going to have to fast travel (if you can) to somewhere else, or enter a building etc. Anything to make you go through a loading screen. When you come out on the other side, your two companions should be pals again.

(They shouldn't be able to kill each other, so maybe letting them fight it out will cause them to reset when one of them kneels down and yields.)

share|improve this answer
you might want to add that calming spells from the illusion magic school can also stop them fighting. +1 for a good answer. – I Phantasm I Nov 25 '11 at 8:08
@IPhantasmI Thanks for the extra info, I forgot about calm (being a thief and all) – Mr Smooth Nov 25 '11 at 8:40

If you are on the PC version, which I'm assuming with multiple companions that you are, you can disable/enable the "angry" companion.
To do this: 1. open the console (~), 2. click on the companion, you'll get a code listed at the top center of the console, 3. type "disable" and hit enter, 4. exit console (~), 5. wait for the other companion to relax, 6. reopen console, 7. type "enable" and hit enter. Note: Be sure that you've clicked on the companion and not some other element in the world. If your companion didn't disappear when you typed disable, immediately type enable and then retry to click on the companion, you may have to get closer. This is good for if you don't have a calm spell or a means to cycle a loading screen.

share|improve this answer

I slept in a bed roll to stop mine from fighting. It may also work with the wait function.

share|improve this answer
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – Studoku Aug 3 '14 at 22:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.