Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I was messing around under 'controls' in settings, then suddenly mouse2 did not work anymore. I have no configuration showing for left hand. I can't use mouse2 to block anymore either. Anyone know how to fix this?

share|improve this question
    
It sounds like you need to rebind your keys. I recommend you set mouse1 to left hand and mouse2 to right hand, it's so much easier to be left handed in Skyrim. –  Coomie Dec 1 '11 at 7:11
    
Please, add the pc tag, I thought you meant XBOX 360 version of Skyrim. Or at least say you play on the pc in your question. –  BacoTell Apr 9 '13 at 0:01
add comment

3 Answers

up vote 8 down vote accepted

Press T in the control menu. It should reset the controls to default, and "Left Hand" should be accessible.

share|improve this answer
    
Great answer, thank you –  cc0 Dec 7 '11 at 19:57
add comment

In the game directory, delete the file "ControlMap_Custom.txt" this will restore all the default key assignments. The file will be recreated as soon as you reassign any key.

share|improve this answer
add comment

You either accidental assigned the "mouse 2" to another key or you asigned something else to mouse 2 and thus, the original "mouse 2" command has no key. If you go back into the controls there should be a reset controls button or something that changes the controls back to the way they were. If not, you will simply have to re-assigning the "mouse 2" control yourself.

share|improve this answer
    
There is no reset button in the controls section. Also, like I said, there is no left hand option in the controls menu. I noticed a guy here has my exact same problem; answers.yahoo.com/question/index?qid=20111113182943AAo81ly However nobody has answered. –  cc0 Nov 28 '11 at 19:20
    
@cc0 Well, if all else fails, you can always try re-installing the game. –  m.n.wiser Nov 29 '11 at 1:51
2  
That's more non-advice. –  cc0 Nov 29 '11 at 11:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.