Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I was expecting to only be able to use Wingardium Leviosa in the beginning, but in the first lesson where you make the strength potion you need to use a pet to go up the tube and release the key to get out. Since I can't access the spell menu I can't change into a pet.

I also can't drink the potion that I just made even when I press Z like the screen says to do. I called tech support and they want me to try the disk on a different Wii and see if I have the same problem. If so they will replace the disk. Is anyone else having this same problem or have a fix?

share|improve this question
    
    
Maybe - but I would focus on the strength potion part, as that is a bit more specific / different from the other question. –  Jason Berkan Nov 28 '11 at 1:13

7 Answers 7

With regards to the pet tube, you cannot get that until after you drink the potion, which unlocks the spell wheel.

As far as the potion is concerned, I have the PS3 version of the game, and I have noticed that my characters have the annoying habit of backing up a step or two when I walk up to a cauldron, which makes the cauldron menu / button disappear. The solution I use is to slowly walk towards the cauldron and wait a second or two before pressing the button, to ensure that the character is not going to move. That solution may or may not work for you on the Wii.

share|improve this answer
    
Thanks for the response. When I walk up to the cauldron I get the Z that floats above the character as well as Dumbledore's head at the bottom of the screen telling me to press Z to see the potions that have been unlocked. I can press Z at this point and see the potions wheel appear on screen, however, pressing Z, A, B, C, 1, and 2 does not "select" the strength potion (which is shown to be unlocked on the wheel) or get the character to drink the potion. I am stuck in the room at that point. Any further guidance or suggestions? –  Samantha Nov 28 '11 at 3:55
    
Have you tried using the control stick to select the potion first? When the potion wheel appears on the PS3 version, you need to press up to select the Strength potion before pressing the correct button to drink that potion. –  Jason Berkan Nov 28 '11 at 4:46
    
Yep. On Wii the A is the select button and nothing happens. I was in clinicals all day today but I guess I will be calling customer service again in the morning. –  Samantha Nov 29 '11 at 3:45

LOL i was having the same problem with trying to drink the potion. Walk up till it says press Z, then select the one you want using the joy stick and then press Z again. Thats what worked for me.

share|improve this answer

Walk up to it, select strength, and hold B.

share|improve this answer

It took me about a million tries, but the "walk up to it, press Z, select your potion (I went around the wheel once cause it wouldn't let me select what I was already on), then push Z again" worked for me. I had to do it three times before Harry finally drank from the cauldron.

share|improve this answer

I had the same problem. You have to make sure it is selected before you press Z. I tried so many times not realizing that it wasn't selected. I actually exchanged it for another copy.

share|improve this answer

I just got it to work by pressing z, selecting the potion and instead of using a, I held z down while Harry drank the potion. It didn't work to just press z.

share|improve this answer

This is what I did - I turned into Hermione Granger and selected the potion. Then, I used Z. IT WORKED! I hope I helped =D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.