Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

In Minecraft SMP 1.0

Placed stronghold in INVALID biome at (4, -70)
Placed stronghold in INVALID biome at (46, 30)

I get this message when server starts. What does it mean? What can I do about it?

share|improve this question

1 Answer 1

This is due to a stronghold being generated in an invalid location, such as under sand. From what I can gather, clearing your player data and running Chunkster (backup first) on your world should fix the problem.

share|improve this answer
    
I did run it, nothing has changed: in those locations there still is no stronghold; does this mean they have been created elsewhere, or that they have not been created at all? –  Lohoris Feb 14 '12 at 13:11
    
I'm not sure. This is a very old question on the Minecraft timescale, the biome generation and stronghold placement code has been updated multiple times since this question was asked. –  fredley Feb 14 '12 at 13:39
    
Can you think about a method to discover if there are valid strongholds somewhere? Should I follow this question gaming.stackexchange.com/questions/30340/… or is there a cheaper method to just check if they exist? –  Lohoris Feb 14 '12 at 13:57
    
Get yourself an eye of ender and see if you can find one! –  fredley Feb 14 '12 at 13:59
    
I thought about that, but what if there is just one instead of all three? –  Lohoris Feb 14 '12 at 14:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.