Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I just tried to run Skyrim and once the splash screen appears, I hit "Play." The splash screen blinks and pops up again. Nothing else happens, and the game does not open.

I'm stuck in a endless loop :)

It's not the first time I've run the game. I have 28 hours of gameplay already.

I have tried:

  • Restarting my PC
  • Running Steam as Administrator (if I don't, I get an error message I can't completely remember, something along the lines of "Skyrim will... Modify your data")
share|improve this question
    
No,restarting did not fix my problem. Damn. –  Marcello Grechi Lins Nov 30 '11 at 20:57
1  
Tried : Steam -> Library -> right click Skyrim -> Properties -> Local Files tab -> Click "Verify Integrity of Game Cache" , still not working. –  Marcello Grechi Lins Nov 30 '11 at 21:01
    
Deleting SkyrimPrefs.ini might so the trick. –  DrFish Nov 30 '11 at 21:08
    
@Bora Not worked. Damn,it was probably the last patch,since i played this morning –  Marcello Grechi Lins Nov 30 '11 at 21:25
2  
@MarcelloGrechiLins, if you fixed your problem, post it as an "answer" and then accept it. That way people can find it later if they have the same issue. –  agent86 Dec 1 '11 at 0:28
show 1 more comment

4 Answers 4

up vote 11 down vote accepted

I've fixed it. Steps for those who are having the same problems :

  1. Close steam (right click on the system tray icon and choose exit)
  2. Go to C:\Program Files (x86)\ or whatever folder your steam is installed
  3. Go to Steam/steamapps/common/skyrim/Skyrim
  4. Delete (or move to desktop to avoid issues if it does not work) the SkyrimPrefs.ini file
  5. Open Steam and go to : Library > Skyrim > Right Click > Properties > Local Files > Verify Integrity of Game cache
  6. It will download a "missing" file, 22MB or something
  7. Ready to play

I hope this helps other people with the same problem!

share|improve this answer
2  
I had the same problem. "Verify integrity" in Steam fixed it, but I didn't need to delete or move my SkyrimPrefs.ini. If you've made changes to it, it's worth trying just "Verify Integrity" first. –  aearon Dec 1 '11 at 15:37
2  
you might want to mark this as the accepted answer, indicating that the question has been answered. –  alexanderpas Dec 16 '11 at 22:15
add comment

Deactivating the Steam-Community feature solved the problem on my system.

share|improve this answer
add comment

I tried all of the above plus removing any mods I could find but still no joy. In the end I had to uninstall, delete the Skyrim folder with any mods in it and reinstall. It's working fine now - minus the mods of course. It had been working fine previously with the mods, but the update must have conflicted with some files.

share|improve this answer
add comment

I've had this problem too. I just forgot to install service pack 3 for windows after reformating, so check if you have it :)

share|improve this answer
1  
I already answered my own question. Thanks anyway for trying to help.By the way, SP3 Wasn't the reason –  Marcello Grechi Lins Feb 27 '12 at 12:27
add comment

protected by Community Apr 2 '12 at 12:47

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.