Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I was climbing the road to the shrine of Azura, south of Winterhold. At the top of the road, there was a frost troll. As the road is very steep, I decided to Fus Ro Dah his ass and watch him faceroll to his death downhill, which is what happened. But then something unexpected happened. As soon as my Fus Ro Dah landed on the frost troll, it was written " was equipped" at the top left corner of my screen. I guess I must have equipped Nothing... but what is Nothing? I don't know. at the exact same time I looked down only to see i was walking on some weird blueish transparent icon thing that is indefinitely emitting a frostbite-like spell effect (it's stuck under my legs and it doesn't go away, whatever i try to do). I can't properly describe what the weird blueish transparent icon thing looks like because it is self-aware and seems to be shape shifting everytime I look at it from a different angle.

My question is pretty simple: What the hell happened?

I don't know if that frost troll is always there, but let me quickly enumerate the steps to reproduce the event.

  1. Have Unrelenting Force level 3
  2. Approach the said frost troll (at the top of the road leading to the shrine of azura)
  3. Fus Ro Dah his ass and watch him faceroll to his death downhill.
  4. " was equipped"
  5. Forever ride a mysterious blueish transparent icon thing
  6. ???
  7. Profit

Images: Icon Riding the icon

Other images:

share|improve this question
    
If you can't describe it, post (or link to because of your low rep) a picture. –  Nick T Dec 7 '11 at 4:55
1  
+1 for use of Fus Ro Duh –  Coomie Dec 7 '11 at 5:16
    
added images... –  Louis Boux Dec 7 '11 at 5:29
5  
The icon in your picture looks like an Ice Wraith!? Did you equip an Ice wraith? :) –  GmNoob Dec 7 '11 at 8:21
    
@GmNoob yes, that looks like a ice wraith that's stuck in the ground. –  z ' Dec 7 '11 at 12:35

2 Answers 2

up vote 3 down vote accepted

I had the same problem, this is what solved it for me:

Open console, type:

player.addspell 000CAF8A

Close console and open it again. Type:

player.removespell 000CAF8A 

Source thread on Steam forums

share|improve this answer

Check under Active Effects to see if there is an effect listed that explains what you're seeing.

share|improve this answer
    
I have, and there's nothing more than what I usually have there –  Louis Boux Dec 7 '11 at 5:18

protected by Community Dec 24 '11 at 10:40

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.