Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

enter image description here

I'm using GTX 560ti, my resolution is 1920x1080 and graphic is Ultra with no MSAA. Dose anyone know how to fix?

share|improve this question
1  
Looks like videocard problems. Have you tried updating the drivers? –  RvdK Dec 16 '11 at 8:24
    
@PoweRoy: I first thought it as same, but other games were normal. and also there is another victim according to my googling. someone says it'll reduce if you set your coreclock to nomal, but I didn't overclocked my GPU. and it happened only on GTX 560Ti, maybe. –  4545454545SI Dec 16 '11 at 8:38
    
check your graphics card temperature. it's more a question for Superuser.com –  vartec Dec 16 '11 at 10:00
1  
I would usually say this is cause by graphics drivers... update to the latest (non beta) drivers out there. I've before expirienced problems with beta drivers, though it has been a while since I've used them. –  Holger Dec 16 '11 at 11:53
2  
We've had such questions flagged for migration to gaming. Anyways the problem's more of a driver or an overheating problem –  Sathya Dec 16 '11 at 13:45

1 Answer 1

up vote 6 down vote accepted

This is a known issue and there are several threads on GetSatisfaction about this here and here. Sounds like both DICE and nVidia have bugs. So far the only solution I've seen is to reduce your settings to "High", no AA (deferred or post), ambient occlusioning to SSAO, and no blur. Those might need to go lower depending on a particular situation. It strikes me as a memory bus issue.

It's rather sad considering how prevalent that card is.

share|improve this answer
    
Thanks a lot. It reduced the symptom. –  4545454545SI Dec 17 '11 at 9:10
    
Hey, I found another solution. Disabled "ANTIALIASING POST", and didn't touch anything. It works fine, no glitches & tearing. –  4545454545SI Dec 19 '11 at 15:35
    
Yeah it seems to be a case of finding a gfx load setting that works for a particular setup. Turning off AA POST worked when I was running 1680x1050, but I needed to down everything to High at 1080p. –  pdubs Dec 19 '11 at 16:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.