Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have my Playstation 3 set up to play videos shared from my Windows 7 desktop. I basically drop files into the "Public Videos" library (C:\users\public\Videos) and then magic happens and the PS3 can play them.

I recently removed some of the videos from that folder and added new ones. The new ones are showing up fine in the video list on the PS3, but the list didn't update to remove the files that are no longer there.

Is there a way to force the video catalog to update on the console? Is this something I need to fix on the PC side?

share|improve this question
2  
I think this could be extended any DLNA-compatible device in fact. I have a Sony Bravia and see this happen too every once in a while. –  Jeff Mercado Dec 17 '11 at 4:22

5 Answers 5

There are two possible sources of the problem here. One, the media server source. The media server may not be broadcasting the changes, so you would need to do a refresh at the source media server. The other is the client (in this case the PS3) not refreshing the library from the source, for this you can do a 'search for media servers' in the PS3.

share|improve this answer

Choosing "Search for Media Servers" (it's way up on the Video section of the XMB) can often resolve this kind of thing, if I remember correctly.

share|improve this answer

The issue is with Windows 7 using the newer SMB2 which does not like media players and XP etc.

This tool lets you change Windows 7 to use the older and reliable SMB. The info on every switch is available too.

Go to Seagate media player forums to get tool

share|improve this answer

The answer is simple. You have to open up Windows Media Player, so that your libraries are refreshed. I couldn't for the life of me figure it out, then it tried it, and it worked! It's as simple as that.

share|improve this answer

You need to restart the "WMPNetworkSvc" service. 2 ways: start>run>services.msc Find it in the list and restart it.

start>type powershell>rclick run as admin restart-service WMPNetworkSvc

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.