Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Been having this issue for a bit. Basically the sound stops playing in Sonic 1, Sonic 2 and Sonic 4 episode one. The first time it happened I just redownloaded the games and then it was fine but now it has happened again and I don't know why.

I am on a 4s with the most recent version of iOS (version 5.0.1). I was just wondering if anyone else is having this issue and whether they know how to fix it.

I did contact Sega and all they had to say was that there are trying to update for iOS 5 as fast as they can.

share|improve this question
    
Hello Ley and welcome to gaming! I don't own any iOS devices, but even if I did I'm not sure I would understand which game you are having an issue with (is it some sort of Sonic compilation game? Maybe you can supply a link to the app store to make this clearer?) . Also, I would personally specify the exact iOS version you have, as while it might be "most recent" now, that may not hold in the future. –  Aubergine Dec 27 '11 at 13:47
    
Thanks. Fixed it best I could. I could only post two links. –  Ley Missailidis Dec 27 '11 at 14:15
    
Thank you for taking the time to improve your question. I hope someone will be able to provide you with an answer. –  Aubergine Dec 27 '11 at 14:45
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.