Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm unsure if this is a shader issue with my video card, but my paddle is the exact same color as the majority of the background in Bit.Trip Beat. I had a similar issue with Bit.Trip Runner in which the obstacles I was supposed to jump weren't showing up. I was able to fix this by going into C:\Users[Name]\Local\Bit.Trip Runner and adding ForceFixedFunction = yes to the .cfg file. I tried this in Bit.Trip Beat to no avail.

Long story short. Is this supposed to happen? If not, how can I fix this?

enter image description here

That's my paddle sticking out of the top of the pink blob. As you can see, this can easily become an issue as it makes my paddle impossible to see when the pink blob grows.

share|improve this question
No, this is not supposed to happen. Have you tried updating your video card drivers? – Michael Madsen Jan 1 '12 at 11:26
I have. They're up to date. – Fluttershy Jan 1 '12 at 11:37
The pink blob is part of the background, as is the word HYPER. They should be faded greys (iirc), not bright pink. – user2974 Jan 1 '12 at 19:04
I've seen on the net that ForceFixedFunction = yes in Beat.cfg should work on BEAT, too. – user2974 Jan 1 '12 at 19:06
@Powerlord I've already tried that. Initially, there was no Beat.cfg in the folder, so I made a text file, added ForceFixedFunction = Yes, and saved it as a .cfg, but it didn't work. Worked fine on Runner, but not Beat. – Fluttershy Jan 1 '12 at 20:08
up vote 0 down vote accepted

Well, after doing some looking around, I found the issue. When I initially (and secondarily?) installed the game, it was a corrupted install. The game opened fine, the sounds worked, but I had the above issue. I say secondarily because I decided to uninstall, and reinstall the game, but, lo-and-behold, there still was no .cfg file.

Long story short, after a third uninstall/reinstall, the .cfg file appeared as if by magic in my Steam folder. So, I was able to apply the ForceFixedFunction = Yes to the file, save, and play the game without further issue.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.