Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I just bought the first Assassin's Creed on Steam. The game plays fine, but the voices are difficult to make out.

Is there a way to turn on subtitles in the PC version of Assassin's Creed?

share|improve this question
    
I don't have the first one installed but I know that there is a subtitle setting somewhere. Look harder. –  Jeff Mercado Jan 9 '12 at 5:24
    
I think there was such an option under Gameplay. But in Audio options you should be able to set all other sounds but voices simply more silent as well. –  Zommuter Jan 9 '12 at 6:16
    
This suggests there weren't subtitles? –  Gwen Jan 9 '12 at 9:31

3 Answers 3

up vote 2 down vote accepted

According to http://forums.ubi.com/eve/forums/a/tpc/f/5251069024/m/4691016806/p/3

The game on all platforms does not have subtitles.

share|improve this answer
    
Hm, I could have sworn there were subtitles in the game. I always turn them on in every game I play and was pretty sure the first game was one of them. Especially with the interleaving of English and native language in the dialogue, how else would I have understood what they were saying (and IIRC, I understood everything)? –  Jeff Mercado Jan 9 '12 at 18:27
    
@JeffMercado, if you do remember, please let me know. –  That Brazilian Guy Sep 7 '13 at 2:12

Yes, there is a way. Go to the pause menu, then go to general, and subtitles is on the bottom of the list.

share|improve this answer

You go to Options and General - I have used them in Revelations and ACIII

share|improve this answer
    
This question has already been answered, and your answer isn't entirely correct. –  Murkantilism Apr 26 '13 at 18:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.