Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

For some reason, when pressing 'R' attempting to store an item on a corpse (haven't tried other containers) in TES: Skyrim, the game doesn't respond. This prevents me from completing the quest 'Breaching Security'. The R key otherwise works. The console command 'setstage' seems to bug up with Breaching Security, not letting me advance the DB storyline (though the quest registers as completed).

Notes:

  • My keybindings are normal. I tried remapping the R key, it didn't affect anything. (Also, it still tells me to press 'R' to store items no matter what the weapon sheath/unsheath is mapped to).
  • I don't have a message displayed when I try to store something.
  • Addendum: I can drop items normally by pressing R, so it's not even an error to do with the inventory screen, just with the storing function.
  • Addendum 2: I tried updating to the latest patch, it didn't resolve this problem.
  • Addendum 3: Storing items works on other people's computers with a Skyrim installation, on the same savefile.

Can anyone offer a fix for the storage issue or a way to advance the Breaching Security quest otherwise?

share|improve this question
    
Have you remapped the R key (weapon sheath/unsheath)? –  David B Jan 12 '12 at 18:02
    
Do you have a message displayed when you try to store something? –  Cristol.GdM Jan 12 '12 at 20:53
    
When you're not storing anything, can you sheathe and unsheathe your weapon with the key? –  System Folder Apr 15 '12 at 7:36

2 Answers 2

Check your key-bindings. Also be careful about where you store items. I believe that items can disappear if you store them in random barrels, and sacks. The safest way to store items are in containers in your own home.

share|improve this answer

Perhaps don't enter the inventory mode with him and instead stand over him so that you get an activate prompt.

share|improve this answer
    
The problem is not with this quest in particular, I can't store items in general (Today I resolved the quest problem by doing the 'storing' part on a friend's computer) –  ro44 Jan 13 '12 at 22:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.