Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I was wondering if anyone knows what tweaks I could have done wrong for my vertical mouse movement to stop working.

Any help will be very appreciated!

share|improve this question
1  
What tweaks have you done? That might help narrow things down. –  Anna Lear Jan 20 '12 at 6:14
1  
are you sure your mouse is still working? –  Doomsknight Jan 20 '12 at 7:48
    
Yes it is still working but only horizontally and working well during menus. Here's what I've done: youtube.com/watch?v=g2AJDJ8sOfQ –  TomShreds Jan 20 '12 at 15:54

1 Answer 1

up vote 2 down vote accepted

By default, Skyrim's vertical mouse sensitivity was lower than it's horizontal sensitivity. If I remember correctly one of the patches tweaked the way the setting that controlled this worked and left a few people who had previously tweaked the mouse scaling with problems. This was, however, some months ago...

Anyway, the setting for vertical mouse scaling is in My Documents\My Games\Skyrim\Skyrim.ini (not the version in the game's install directory!), you want to look in the [controls] section, find the fMouseHeadingYScale key and probably just remove it (and you should probably get rid of fMouseHeadingXScale while you're there). This will reset them to defaults.

Oh, and feel free to back the file up before making modifications.

If these keys are already not in the file, then I'm afraid you must have a different problem.

share|improve this answer
    
I guess I have a different problem because, yes I modified those values, but they were already modified before. I tried putting back the old values but it did not worked either. Thanks for helping! –  TomShreds Jan 20 '12 at 15:56
    
I had: [Controls] fMouseHeadingYScale=0.0132 fMouseHeadingXScale=0.0200 as values. I removed them and it worked... What the heck is wrong with those values? (Inside Skyrim.ini) Thanks! –  TomShreds Jan 20 '12 at 15:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.