Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I can't even get the shield to equip much less the bottles. I have no trouble on the slingshot, blower or whip -those all work normally.

Could I get a basic step by step instruction for this? I replaced the new motion controller because I thought it had a problem. Second motion controller works the same. I have one of the first Wiis to come out.

share|improve this question
    
See also: gaming.stackexchange.com/q/44200/7091 –  Kareen Jan 31 '12 at 13:19
add comment

1 Answer

For bottles and shields, use the - button to equip them, not B like you do for the various tools like the slingshot and whip. But the process is the same; hold -, point at the thing you want, then release - and Link will get out whatever you pointed at (well, not medals or extra seed/bomb/arrow bags, they just take up space). Press A to drink from a bottle once Link has it out.

share|improve this answer
    
Thank you very much it worked. –  user19202 Jan 31 '12 at 4:48
2  
@J.B.Vaughan - If this answer solved your problem, you should accept it, by clicking the check-mark to the left of the text. This is helpful for future searchers, and also rewards the answerer (and you!). –  ire_and_curses Jan 31 '12 at 19:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.