Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had it setup that when I execute CIV 5 that it would load the DirectX 11 version without asking.

It is now asking using the following dialogue (note i am also showing how it can create an icon).

enter image description here

I have tried deleting my desktop icon and right clicking to save a Civ 5 DX11 icon to my desktop.

How can I get it to load the DX11 without asking (as per the printscreen above.

Here is my shortcut string:

"C:\Program Files (x86)\Steam\SteamApps\common\
    sid meier's civilization v\Launcher.exe" /dx11
share|improve this question
Related:… – Resorath Feb 1 '12 at 8:47
Thank you for pointing that question out. None of the solutions presented have worked :( – Valamas Feb 1 '12 at 9:32
up vote 4 down vote accepted

This has been resolved by the latest patch.

You do have to create a new icon.

So when executing the game and you are presented with DX9 or DX11. Right click on DX11 and create a shortcut on the desktop. You can delete the older shortcut and use the new one now.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.