Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Dragon souls not activating new words
How to Unlock New Shouts

I have acquired nine dragon souls but am unable to unlock shouts. What am I missing?

(I've searched for this but the other questions ask about slightly different scenarios, such as not having enough dragon souls, or the game being buggy and not giving dragon souls after killing a dragon. Mine appears not to have that bug as it shows 9 in the bottom right corner)

Edit: Do I need to unlock all the 'words' for the shout? If so why isn't that the message?

Edit: I am such a noob. I was pressing the wrong key. I was trying to 'equip' locked shouts which is what caused the message. I tried all my other mapped keys and the one I have mapped for 'drop item' is the one that triggered the option to spend a dragon soul. It's still a misleading message. It should say "Shouts need to be unlocked before you can equip them" screenshot showing 9 dragon souls and the message

share|improve this question

marked as duplicate by Resorath, Mark Trapp, bwarner, Dave McClelland, Ben Blank Feb 1 '12 at 23:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

This seems to be a (rather unfortunate) bug. Yahoo answers lists a possible solution

  • Un-equip your current shout. (Highlight, Press (E))
  • Double-check the bottom right of the shout screen. You should see (#) Dragon Souls.
  • Save to a new save file (not quick-save)
  • Close and reopen Skyrim, load the new save.
  • Go to the bottom Greyed-Shout in the list and attempt to unlock it.
  • If that shout fails move UP the list of shouts.
share|improve this answer
Tried this, it didn't work. But thankyou for trying :) As it turns out I was pressing the wrong key. For some reason my 'drop item' key allowed me to spend the dragon souls. – MrVimes Feb 1 '12 at 22:12
@MrVimes The normal key is R, which is also the key that normally drops items, so that seems consistent. – bwarner Feb 1 '12 at 22:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.