Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I rarely use boats at all, so I am a bit unfamiliar with them. However, I decided to try out some boat contraptions, and I noticed some really odd behavior. I assumed this was just Minecraft being Minecraft, but it seems that these oddities should not be happening.

  1. Boats seem to be blocked by non-solid blocks, like signs.
  2. Water elevators seem to (to some extent) work again.

This certainly seems... abnormal. This was tested on Minecraft 1.1 only, so I don't know if any of these bugs were apparent in 1.0, but I don't think they were. Could anyone confirm that these bugs are in fact present in 1.1 and that they were not present in 1.0?

share|improve this question
    
@Pureferret agreed. But... aww :-( –  Zommuter Feb 2 '12 at 12:54
    
I can't find your bugs on the bug list, on MCwiki. Could to show photos? Perhaps your using mods/in SSP or SMP? @TobiasKienzler better? –  Pureferret Feb 2 '12 at 13:03
    
@Pureferret :-) It's difficult, I concur. To stay fair, I'd say "the" and links don't count –  Zommuter Feb 2 '12 at 13:05
    
my answer to gaming.stackexchange.com/questions/12753/… proves that a) yes water elevators work again if built properly and b) Signs do not block boats. –  Resorath Feb 2 '12 at 20:51
2  
Every version has had odd boat behavior. :P –  John the Green Feb 3 '12 at 3:58
add comment

1 Answer

up vote 2 down vote accepted

The reason for the boat being blocked by signs, is because signs are still a block, and thus you cannot pass through them.

Also, IIRC, water elevators and boats always worked.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.