Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Is there a way to zoom out in Kingdoms of Amalur: Reckoning? I am a fan of third person view, but I prefer to be a little farther away from my character so that I see more of the area around me. I notice that the mouse wheel moves the camera up and down, but I can't find a key that moves it farther back.

I'm playing on PC.

share|improve this question
2  
I've been searching like crazy on this topic. What i've found so far is that you can't zoom out yet but some people are saying they may be working on a patch for that. That is all I could find right now on this topic. Here is a source you can read if you wish: forums.reckoning.amalur.com/… –  Samjus Feb 7 '12 at 21:14
    
Thanks for the info. I hope they do something about it. The current camera style gives me a headache. :/ –  spugsley Feb 7 '12 at 21:37
    
Seems like you aren't the only one. –  Samjus Feb 7 '12 at 21:38
    
Yeah I've been looking for this as well. I instinctively mousewheel up and down only to frantically swap between weapon sets. I would have thought that with such an open combat system, having the ability to view your surroundings in more detail would be important to the devs :/ –  TheQ Feb 8 '12 at 13:46
    
@TheQ Agreed. We can only hope that with enough complaints they will do something with a future patch. –  spugsley Feb 8 '12 at 15:36
show 1 more comment

1 Answer

up vote 20 down vote accepted
+100

Update: This works with both the Steam and Origin version of the game, and has gotten easier to do than from my original post. There is no additional plugin you need to install or forum threads to monitor.

First, you need to go to this site and download the program found there, called widescreen fixer. There is a .7z file you need to download. You will need a program like winrar or 7-zip to open and extract the files. Extract the files anyplace you like.

Now, open the "Widescreen Fixer.exe" in the main widescreen fixer directory. In the dropdown list you should see Kingdoms of Amalur listed:

enter image description here

At this point, click the standard "config" wheel to the right of the drop-down:

enter image description here

Change the game version to the Steam 1.0.1 option (the most recent patch) if you are using Steam, and the Origin 1.0.1 option if you are using Origin, and then select your field of view options. I have mine set to 90 and it is much better, but you could go even higher if you wanted. Then, set your resolution to the resolution of your monitor (1920x1080, etc.), by default it should auto-detect your resolution. Save your settings and close this window.

If you click on the "Settings" tab in the main Window Fixer, at the bottom you will see the following dialogue:

enter image description here

You can click your mouse in the box that says "Add" and press a key which will tell "Widescreen fixer" to activate the fix once you are in the game.

From here, start KoA:R from your respective location (Steam or Origin). Now, once at the main menu, press the key you set it to above, I believe the default is the "Multiply" key on the numpad. Then, start your game as normal. As soon as you start moving around you should see the field of view move out.

Here are some in game shots of my rather low level mage, with and without this fix:

The default Field of View:

enter image description here

The field of view set to "90" through the widescreen fixer at 1920x1080 with my character standing at the exact same spot looking in the same direction:

enter image description here

It makes quite the difference! I haven't had much time to test if this creates graphical artifacts or not. From what I can tell most of the artifacts have been corrected since my initial answer to this question. Since it is turned on via the "Widescreen Fixer" program, it is easy enough to disable if you decide you don't like it. Simply hit the key to turn it on again to turn it off when back at the menu screen, or exit the game and do not run Widescreen fixer this time. You can always just remove the Widescreen Fixer directory if you don't like the use this.

In addition, as the game is patched, it may stop this FOV fix from working, so you may need to update the widescreen fixer program in the event that happens.

Additional note about the security concerns involved with Widescreen Fixer (based on the comments):

I received word from the creator of the Widescreen Fixer program (David Rudie) that the program does not in any way try to access the internet. In the 2.X versions of the code the check box you see in the interface tried to do auto-updating but did not work correctly, so that code was removed but the check box is still there in the 3.X versions of the program.

In addition, he says:

A couple of users reported issues that Widescreen Fixer would crash on launch. After looking into their error messages it turns out that Microsoft will mark certain things downloaded from the internet as remote, even if it's stored locally. Users then have to right-click on the .exe file, get properties, and then unblock it.

All I can say for sure is that nothing in the code accesses the internet.

Hopefully anyone who wants to use this fix that was concerned about security issues (Windows 7 did not prompt me for any firewall access but users in the comments reported that some dedicated firewall programs did) will have their concerns put to rest.

share|improve this answer
    
This is incredible! Thank you! It looks so much better (at least based on your pictures). I can't wait to try it out! –  spugsley Feb 11 '12 at 4:09
    
One side effect I did find is that your character is a miniature version of himself when you go to the pause screen, so you can't see your armor and weapons as well when you are equipping things. I will add this to my answer. –  kazzamalla Feb 11 '12 at 4:18
    
Hallelujah Kazamalla! Switched it from unplayable to no longer a $60 paperweight. Thank you very much. –  user19772 Feb 11 '12 at 6:19
    
One thing I noticed when loading up WidescreenFixer.exe is that AVG detected it trying to open an internet connection. Not sure why why a program like this is trying to do that. I blocked it but now it has me a little edgy. Hopefully it was just checking to auto-update. –  Sterno Feb 11 '12 at 14:17
    
@Sterno same thing here. I think I'll wait and see if the first patch adds an option for zooming out. I'll leave this question open just in case. –  spugsley Feb 11 '12 at 15:44
show 7 more comments

protected by Community Feb 13 '12 at 17:33

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.