Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Steam updated and restarted today. Now when i double click my Civ icon, i get this immediately.

enter image description here

How can I fix this problem?

share|improve this question
    
This doesn't happen to me. Do you have any advanced settings in your Civ 5 desktop shortcut? –  TZHX Feb 8 '12 at 8:55
    
My desktop short cut was generated from the dialogue where you select DX9/DX11. I had right clicked on DX11 to create a DX11 icon. –  Valamas Feb 8 '12 at 9:23
    
Doesn't happen to me either, and no update. I'm using windows XP, Ati graphics cards, dx9 only I guess.. –  I.G. Pascual Feb 8 '12 at 12:00
add comment

1 Answer

up vote 8 down vote accepted

The way i fix the problem was to open steam via the system tray icon.

Find Civ 5 and click the Play button. I noticed it performed another update and executed Civ successfully.

enter image description here

Civ icon also executes Civ successfully.

share|improve this answer
3  
796 hours, that's dedication! –  bwarner Feb 8 '12 at 14:25
    
lol, yes, it surprised me too. I thought of blurring it out as I wasn't trying to brag. I do have a life outside! –  Valamas Feb 8 '12 at 20:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.