Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I recently installed Zombes Mod Pack on Minecraft. I know that I installed it correctly because the other mod I enabled that lets me reach farther does work. I then moved onto the cheat mod and set it up like I set up the other.

I had Minecraft closed at the time and when I started up Minecraft again, there was no error. I then checked what the key to activate Cheat Mode multiple times, but when I hit it it would not turn on, therefore I can't see the part I activated.

Is there something I am doing wrong? I have uncommented the mod and each thing I wanted, and I removed all the spaces. My only worry is that the key controls I entered were wrong and unrecognized.

Here is my config folder: Here is my config folder showing how I set up the Cheat Mod:

share|improve this question
1  
Perhaps if you posted your configuration file we could better tell what the problem is? –  Jake King Feb 15 '12 at 23:56
1  
If you don't already, turn the info mod on and try turning on cheat again. If it works, then the word "cheat" should appear in the top left. Also, is there any other mod bound to the 'R' key? I think the wield mod uses 'R' by default... –  Unionhawk Apr 18 '12 at 0:10
add comment

2 Answers 2

You seem to have uncommented some lines that should have remained as comments. "Uncomment to enable mod" actually refers to the line below it ("modCheatEnabled = yes").

Every time there's a blank line, the first line afterwards is a brief description of what the option does and so should remain as a comment.

So, for example, the first couple of lines originally look like this:

# Uncomment to enable mod:
#modCheatEnabled       = yes

You changed it so it looks like this:

Uncomment to enable mod:
modCheatEnabled       = yes

But it should actually look like this:

# Uncomment to enable mod:
modCheatEnabled       = yes

The "modCheatEnabled" line should be the ONLY line you remove a '#' from in the Cheat Mod section of the config. I noticed that several other options (presumably all the options you changed) have been uncommented in the same way. "Toggles Cheat mode on / off", "Show / hide ores", "See through everything nearby..." and all the other lines that look like descriptions should still be commented with a '#' sign in front of them. It's the lines below those comments ("keyCheatShowOres = C", "keyCheatSee = T", etc.) that actually do anything.

share|improve this answer
add comment

Did you make sure to save the config file before you started up minecraft? Also I think "Uncomment to enbale mod" should still have a #.

share|improve this answer
    
I changed it to what you said, but it still didn't work. The main thing I want in this is the OreFinder, but I don't know what I'm looking for; I went and found some coal, but after hitting both 'S' and 'C' multiple repeating times, I didn't see a change. I also made sure that there were no Minecraft controls set for 'S' or 'C'. Is there anything else that needs to be done OVERALL, because I haven't changed anything else but the cheat mod. –  yourselvs Feb 19 '12 at 11:38
    
You know you have to hit R to turn cheat mode on and off right? There should be some notification that it is on or off, somewhere up in the top left of the screen probably. –  Jonny Feb 20 '12 at 5:00
    
Yah, I know. I have also tried changing it to other keys. –  yourselvs Mar 11 '12 at 11:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.