Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just 30 minutes into the game I try to walk onto a rooftop for some reason... I promptly got stuck and literally can't move an inch. It's as if my walk buttons are disabled. Is there any way to get unstuck in this game, or will I have to start all over?

Note: this game is based on Valve's Source engine. Development console is enabled in the options, but I can't seem to manage to open it. It doesn't open when clicking the § key as it does in other Source games, nor while holding shift or control and clicking it.

I've restarted the chapter and walked onto the edge of the roof again, and yep, I got stuck. So it seems there's a bug a 5 minute walk into chapter 2 near the rooftop of a house where you get stuck. Here's a picture of the scene and above is a link to the game saves if somebody has trouble finding the spot. Hope it gets fixed! Also a configurable key-bind for the developer console would have saved me hours of frustration. I still can't open it.

share|improve this question
@AshleyNunn: Why edit away the source-engine label? It's kinda relevant to the question – Hubro Feb 17 '12 at 15:33
There were a lot of bugs like this in the 2008 mod, but they were supposed to be fixed in the new version... – Keaanu Feb 17 '12 at 15:36
@Codemonkey I didn't intend to. I will put it back. – Ash Feb 17 '12 at 15:42
Here's a screenshot of the scene I'm stuck in... Don't know if it helps – Hubro Feb 17 '12 at 15:43
This is probably a question best addressed to the developers :\ – BlueRaja - Danny Pflughoeft Feb 17 '12 at 16:12
up vote 2 down vote accepted

Open the config file and change toggleconsole to any key (I used "-"). Save the file, then right click on it, choose Properties, and set as read only. When in game, open the console and type sv_cheats 1, then noclip 1. Close the console, get out of where you were stuck, open the console again and type noclip 0. Worked for me!

share|improve this answer
I guess this answer is probably the correct answer, even though it was impossible for me to open the console. I ended up restarting the level instead – Hubro May 22 '12 at 12:05

You can use the console command ~ and type load autosave. Dear Esther seems fond of her save files, so hopefully you should be able to return to a point prior without to much hassle.

share|improve this answer
Thanks for the reply, but I can't seem to get the console open. It's enabled in the options, but I think I've tried every button on the keyboard without success. I'm using a Norwegian keyboard, and to make a ~ symbol I have to hold CTRL+ALT and press the ¨ key. That key combination didn't work in the game. Is there a configuration file or something in which I can set the developer console key-bind? Any other advice? – Hubro Feb 18 '12 at 8:03
I have found the configuration file in which bind "`" "toggleconsole" appears. I've tried changing the key it binds to, but it resets to "`" every time the game launches or exits. This is starting to get incredibly frustrating since there is no "` key" on my keyboard. – Hubro Feb 18 '12 at 8:18
Well, if you're using Windows, you can load up the On-Screen Keyboard. Display Esther in a window rather than fullscreen, then use the On-Screen Keyboard to hit the "`" key. EDIT: You could also check to ensure that the configuration file isn't set to read-only. – Anon Feb 18 '12 at 9:09
Good idea. I am now utterly convinced that the console cannot in fact be opened. I've tried to use the on-screen keyboard to press ` and ~ and all CTRL, ALT and SHIFT combinations of them. I've also tried to change the language of my keyboard so that ` and ~ is on the key above TAB, and still the console is impossible to open. I think it might just be completely disabled in Dear Esther – Hubro Feb 18 '12 at 9:39
It's not, because that's how I reloaded my game when movement was disabled after a swim in the water. – Anon Feb 18 '12 at 9:46

Editing TOGGLECONSOLE in the config file actually works. The properties HAS to be set to "read only" before starting the game. If not the file is reset to default.

I changed TOGGLECONSOLE to - and it worked out just fine. Sadly the following commands sv_cheats and noclip 1 didn't work. I mean, they were recognized by the console but didn't change anything in the game.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.