Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have an official Sony PS3 Bluetooth Headset, one of those you clip on your ear (the second generation)...

I've used it with Skype, both on my laptop and on my phone, and it's awesome... but when I try to use it on my PS3, its volume is so low, it's like people are whispering to me, so much I don't even know if they can hear me or not.

In the settings, my voice only reaches the blue marks if I practically scream.

When I'm playing BF3, though, the little icon that's displayed when I'm talking is active even when there's a slight breeze.

Could there be something wrong with my PS3, since the headset works so well with anything but it?

share|improve this question
add comment

2 Answers

On your PS3 Go to Accessory Settings -> Audio Device Settings. You'll find options for microphone volume there. Try adjusting it to the highest level. Also make sure the Input device is set to Wireless Headset (and not, for example, the USB camera). Make sure you confirm your settings by choosing OK, not by exiting pressing O.

Also, I recommend doing the HQ sync for the headset, to do so, plug a USB cable directly into the headset (not into the headset dock). When you'll trun on or off the headset or adjust the volume, you should see the HQ indicator in the top right corner, it looks like this: HQ Indicator

For everything else, I suggest you read the manual, available here or contact Sony's support.

share|improve this answer
    
All that is done, including that trick to bypass the PS3's firmware lock of the mic sensitivity to 3, and yet, none of it helped. There are games where, if I don't have the headset turned on, I can hear people perfectly through my audio output, but when I turn the mic on, it's like people decided to simply stop talking, so quiet it gets... –  Korrozive Feb 21 '12 at 13:10
    
Did you adjust the volume on your headset as well? Try pressing the volume up button a few times. You should see the lines 2 or three lines on the right side of the speaker icon shown in the above indicator. –  JohnoBoy Feb 21 '12 at 13:23
    
@Korrozive Some headsets (mine are the PULSE Elite) have sliders to adjust the mic/volume balance. Have you checked for this? –  Iszi Dec 21 '13 at 5:02
add comment

Go into the options in your game and change the voice volume: that might help.

share|improve this answer
    
Hey summer ireland, welcome to Arqade! Thanks for taking the time to answer a question! If you're not sure whether the asker has tried something obvious, suggest it as a comment in the question. If it solves the problem, the asker will usually request that you transfer the information to an answer that he or she will accept. –  Atav32 Jul 26 '12 at 3:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.