Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Due to my computer, I lag unbelievably as host. I want an easy solution to make sure that IW doesn't choose me for hosting games.

Also, IW chooses me almost every round because I have a very good internet connection.

share|improve this question
add comment

1 Answer 1

That's pretty easy. If you're behind a NAT (you had to forward your ports) you can just undo the forwarding or disable UPnP and your NAT should go back to Strict.

If you don't, you can simply use a firewall and set it to allow Outbound connection only, which lets you connect to servers but doesn't let other clients connect to you.

share|improve this answer
    
In addition, I believe MW2 relies on UPnP being enabled, so you could just disable that feature in your router. Bear in mind that certain applications that rely on UPnP being turned on might suddenly cease to work. –  happy_soil Aug 13 '10 at 12:26
    
UPnP is just another form of port-forwarding, just doing it auomatically. –  user56 Aug 14 '10 at 20:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.