Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I purchased Vampire: The Masquerade - Bloodlines in the sale today, but when I try to launch it I get the following error message:

Available memory less than 15MB!!!!

This is definitely not true. Is there anything I can do to make it work?

share|improve this question
add comment

2 Answers

up vote 8 down vote accepted

You'll need to patch the game, and sadly, the official updates that Steam grabs only go so far. Vinay's answer has a link to a 64 bit patch for systems with > 4GB of RAM, and I'd also strongly recommend grabbing Wesp's unofficial patch, version 7.9 (or above).

You can download it here.

It should be noted that so long as you don't enable the 'Plus' patch option, the Wesp patch does not make substantial gameplay changes, but does fix a large number of broken quests and dialogs, restore some cut content, improve performance, and generally makes for a much better gameplay experience.

Additionally, since I'm assuming based on 'the sale today' that you have the Steam version, here's a few notes on installing the Wesp patch for the Steam edition of VTM:B:

1) Run Steam as Administrator.
2) Start the unpatched game once, so it will fetch any additional Steam-files and initialize itself.
3) Quit the game.
4) Now disable "Steam Community In Game" and "Automatic Update" inside Steam (for this game).
5) Install our patch to \steamapps\common\vampire the masquerade - bloodlines on your computer.
6) Leave both "Steam Community In Game" & "Automatic Update" for Vampire: The Masquerade - Bloodlines disabled, there won't be any new updates anyway.

Finally, if you'd like to play the game at a real, modern, widescreen resolution, you'll need to grab this file, and install it.

share|improve this answer
    
I believe the Unofficial Patch by Wesp5 already contains a custom resolution and widescreen patch. Does that differ from the resolution patcher you linked here? –  galacticninja Oct 8 '13 at 4:38
    
@galacticninja Wesp's patch didn't always include the widescreen patcher. I haven't looked into it in a year or so, but I believe it's been baked in now and is essentially the same. –  LessPop_MoreFizz Oct 8 '13 at 5:30
add comment

This is a problem with the game running on systems with 4 GB+ RAM. To solve it, download the patch for your game version at this link

EDIT: You can also try running the game in compatibility mode for Windows XP and see if it solves your problem. Right click on your game's .exe file, go to Properties->Compatibility tab, select "Run this program in compatibility mode for" and choose Windows XP SP2 from the drop down list.

share|improve this answer
1  
Compatability mode usually doesn't solve these problems. You need application compatability shims created in microsofts application compatability toolkit. But if a vendor patch solves the problem then that is easier –  Resorath Mar 3 '12 at 17:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.