Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When I launch Minecraft, I have to go into the sounds menu and change the music volume level to 0. When I close Minecraft and reopen it, the sound level will be back at 100.

I am running 1.2.3 (I think). I am running several mods, but all of them seem to be functioning properly. I usually play Minecraft with music from my personal music library playing, but I am still able to hear creepers, and other in game sounds.

Is there a way to permanently set the in-game music in Minecraft to 0, or is this some kind of bug?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Copy and paste the following Path into the Start menu Search bar (Windows 7) or into Windows Explorer, if you are using XP (Win Key + R => type in the word "explorer" (no quotes) => Enter):

%appdata%\.minecraft

Now open options.txt and edit it to your liking. The area for music should read:

music:0.0

If the above Path variable does not work look for this (Windows 7):

C:\Users\YourUserName\AppData\Roaming\.minecraft

When you're finished, save the file and set it to read-only, so Minecraft wont change it again. Right-click options.txt => Properties => Click the Read-only raido button under attributes

share|improve this answer
    
I will try this when I get home. Thank you :) –  Zero Stack Mar 30 '12 at 16:37
    
This totally worked ! Thank you so much! –  Zero Stack Apr 5 '12 at 2:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.