Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Every since I updated my CCC for my AMD Radeon I have been able to see through my character's Armor, Hair, and other creature (creatures? features?). This has happened in Skyrim and World of Warcraft. I have tried a couple of fixes myself.

WoW:

  • I changed the Direct X from 10 to 11. (This solution worked.)


Skryim:

  • I have tried overriding the game specific's for the graphics with CCC... no luck.
  • I have uninstalled CCC all together which caused the game to go back to normal. (So it had to be the latest update)

I would love to just keep it gone but I don't see why I should.

I would like to know if anyone else had a similar problem, and how they managed to fix it. I dont mind deleting the program but I would like to know what is doing this and how to fix it incase such a thing were to happen again in the future.

share|improve this question
7  
Welcome to the site Diefer12! For technical issues it's very helpfull to also include information pertaining to your system specs, including but not neccesarily limited to the exact video card your running, your operating system, and what version of each program your running. This information will greatly assist anyone attempting to help you solve your problem. I will also advise while I'm at it that you update your video card drivers if they are not already up-to-date as this is almost always STEP 1 in troubleshooting video issues. –  Ender Apr 2 '12 at 18:07
2  
Also posting hardware/technical issues questions in SuperUser gets you loads more replies and in right direction as well. Speaking from experience. –  ヴァイシャリ Apr 5 '12 at 17:26
add comment

2 Answers

You might want to try re-installing Skyrim. If you use Steam, Right-click the game in your games library, click "Properties," then click "Local Files," and lastly, click "Verify Integrity of game files."

If you don't use Steam, you will have to do a manual re-install.

share|improve this answer
add comment

I had the same problem, try install previous version of CCC and problem with textures will be fixed.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.