Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I recently read this:

http://www.codinghorror.com/blog/2005/08/mavis-beacon-ate-my-brain.html

I installed the game and having been playing it (awesome game!). I already know how to touch type, but I'm going through the tutorials anyway. The tutorials show a keyboard layout that doesn't match mine. That alone wouldn't be a problem (as I said, I already know how to touch type) but it makes it impossible to type #. In the keyboard pictured, the # appears just to the left of the Enter key instead of above the 3. And during the tutorials, it doesn't register when I type Shift-3 (it shows the British pound sign there when I press Shift). There doesn't seem to be any way to type a #.

I guess it thinks I have a different key layout than I do (a British standard keyboard?). Anyway, is there any way to change it to my standard US PC keyboard layout?

If not, is there at least some combination of keys I can press so that the game will register #?

share|improve this question
1  
A friend of mine had this game on the Dreamcast years ago, but I had no idea there was a PC port. I'm not sure if I should thank you or be mad at you. Either way, I'm not likely to get much done at work today. –  RESPAWN Apr 4 '12 at 15:38
    
@RESPAWN, if all it takes from you is one workday, you're lucky ;). I can't play at work, but let me tell you, I've been spending half the rest of my time on this game since I've discovered it! I've put in about a dozen hours already. And I'm sure I'll be right back to it again tonight... –  Ben Lee Apr 4 '12 at 16:03
    
For something so mind-mindbogglingly addictive, it's hard to believe it's helping me improve on an actual valuable real world-skill. –  Ben Lee Apr 4 '12 at 16:04
add comment

1 Answer 1

up vote 4 down vote accepted

I'm kicking myself now. I just spent half an hour researching this and just now on a whim I re-checked the options menu (which is actually the first thing I checked) and saw a Keyboard option that I was blind to see before. It gives options for "UK" and "US" and it was on the default of "UK".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.