Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running Burnout Paradise on a laptop with a Core 2 Duo processor and an Intel X3100 GMA integrated graphics card. With all the settings in the menus turned down to minimum, the game is actually quite playable (although not at a very high framerate in the downtown areas).

I have noticed that even through all the graphical options are either off or at their lowest settings, bloom is still on. This is depriving me of precious frames per second I require for getting my Burnout Paradise license. I located a config file in C:\Users\James\AppData\Local\Criterion Games\Burnout Paradise\Config.ini, but there isn't even an option for HDR or bloom in it.

Am I out of luck, or can I turn this effect off?

share|improve this question
I think I may have found something that might help, but it's a mod and I've asked for clarification on meta.gamming to see if it's OK to post links to mods. – ChrisF Jul 12 '10 at 20:39

I've found this mod which might solve the problem. However, under "Performance Tips" at the bottom of the page it states:

Bloom almost not decrease game speed, use it as you wish.

So turning it on might not give you that extra framerate you desire.

NOTE: Use this at your own discretion.

share|improve this answer
That is an excellent suggestion. I installed the mod and went through the config file turning off (or down) as many options as possible. Unfortunately the mod itself is still applying some sort of (rather graphics intensive) filter to the game. It looks almost like that depth thing that 3D movies have. I'm not sure if I've missed something in the config file or what. – JamesGecko Jul 13 '10 at 23:04
@James - I got the impression that the mod was designed to make the graphics "better", but that it might help in your situation which is was I added the caveat. – ChrisF Jul 14 '10 at 8:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.