Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I downloaded Fa├žade from official site. But it seems it doesn't work properly on Windows 7.

How can I run it seamlessly on Windows 7 (32-bit)?

Problem: They stop talking at the beggining of the game. They don't respond anything. Game stuck there. I can move, walk but Grace and Trip don't respond anything.

Maybe it's not about Windows 7. Maybe it's game's bug or something. I googled and see another people who encounter this problem. But I cannot find any solution.

share|improve this question
Did you try running it in compatability mode? – Emerica. Apr 6 '12 at 20:32
Define "stucks". – kotekzot Apr 6 '12 at 20:33
Yes I tried all compatability options. – Leadri Apr 6 '12 at 20:35
Have you tried explaining your problem thoroughly? – kotekzot Apr 6 '12 at 20:49
Do you have Windows 7 Professional or Ultimate? Did the game use to work on Windows XP? When was it made / what OS(es) did it actually target? – Rick Apr 6 '12 at 21:05

protected by Community Apr 20 '13 at 21:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.