Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've been playing Nuclear Dawn as an Exo a lot, for the achievement Armour Feels Good (Spawn as Exo 50 times in a row).

I've noticed that nearly every time I engage an enemy, my own muzzle flash hides most of the screen around where I'm aiming. Once I can't see, I can't hit the enemy, and he takes me down quite easily.

Is there anything I can do to help this?

share|improve this question
1  
Wear sunglasses. Other than that, see if the muzzle flash is effected by anything the graphics settings. –  Aceofgods Apr 8 '12 at 22:39

2 Answers 2

The FOV (Field of View) slider is likely the only thing that is going to give you some help with this issue in terms of options and even then, it's a limited amount of assistance.

There is no other real solution to this problem, it is simply "part of the game" as they say.

share|improve this answer

The Exo is a suppressing fire support unit, when you are using the minigun and not the siege variant, that does better supporting other softer units than by itself. The minigun is not terribly accurate making aiming it at specific body parts (like the head) difficult. Also, Assaults and sniper units are the paper to the Exo's rock. These classes can deal a lot of damage very quickly and the weapons they use tend to be more accurate, making aiming for the Exo's "softer" head easier. For these reasons, the Exo is best used en-mass to create a wall of bullets or along side allies of different types. Both of these options make the muzzle flash less of an issue because the direction/location you are firing at becomes more important than any specific target.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.