Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After lowering the water level, there is a anticube room beneath the first warp zone. In New Game+ first-person view mode, the Polytron logo shows on the floor. After following the treasure map (standing exactly in the hole of the logo, entering the tetromino code on the reverse side), a floating black monolith/obelisk/pillar appears. What is the trick?

floating black monolith

share|improve this question
I thought the 3D glasses would reveal something, I was wrong... But perhaps we have to do a second key combination? Since we only see half of the map, maybe there was another combination on the other half. – Gimlao Apr 15 '12 at 12:44
A lot of the research around this puzzle involve the Tome. My guess is that it must be read like a manga, with the big letter being the key to a Caeser sipher for the next page. I'll look into it and come back with the results... It might be something else since the distribution of letters seems to match that of the english language. – François Cassin Apr 15 '12 at 19:24
The big letters on the left pages might be something to decode texts on the right pages, but the first page doesn't have a big letter... – Gimlao Apr 15 '12 at 21:12
I'm wondering, maybe we have to enter with LT and RT "metatron" or "METATRON" ? 0 being LT, and 1 being RT, metatron=0110110101100101011101000110000101110100011100100110111101101110 and METATRON=0100110101000101010101000100000101010100010100100100111101001110. (The name of God in 64 bit). I can't try it now, I deleted my save file, since I had 33 anti-cubes, so I broke my save file... ~~ (bug) – Gimlao Apr 15 '12 at 22:42
Whatch this, they managed to translate the Tome : – Gimlao Apr 16 '12 at 11:46
up vote 20 down vote

As discovered by a person on the Xbox360Achievements forum in this post, this puzzle can be solved just like the first puzzle in the same room. The following picture shows the floor of the room, which can be seen in first person view:

Room floor

The first puzzle required a button input sequence while standing on the square with no line in it (circled in blue in the picture). This puzzle similarly requires standing on the square with a line in it (circled in green in the picture) and inputting the following button sequence.

down down LT RT RT A up

share|improve this answer
Props for giving credit where credit is due. – matt Apr 18 '12 at 22:21
Great! But also slightly sad. It looks like this was finally brute forced out, I really want to know how it was meant to be fixed. – Keith Apr 18 '12 at 22:52
@Keith I agree, but I followed the solving effort for a little while and it looked like someone related to the company was giving out hints (which led to this discovery) and he said that the answer could not be found in game. There was some speculation that the answer would be in the soundtrack, but I don't think it has been released yet – murgatroid99 Apr 18 '12 at 23:09
@murgatroid99 You're right, it comes out on April 20th. – Doozer Blake Apr 19 '12 at 0:06
I am appalled that the answer to this puzzle was not in the game. For a puzzle game with so many awesome puzzles, this was pretty damn lame. If it turns out it is just well hidden I'll retract my scorn, but for now. Boo! – EBongo Apr 30 '12 at 2:57
up vote 8 down vote accepted

(To make the black monolith first appear, follow the burnt treasure map; or just stand atop the square on the left and enter ↑ RT ↑ A ↓ LT ↑ ↓.)

Now, stand atop the square on the right and enter: ↓ ↓ LT RT RT A ↑


The black monolith turns into a heart piece (finally), thanks to gregSTORM.


gregSTORM used assisted brute force to discover this solution. It's still unclear how the puzzle was actually supposed to be solved. See "How is the Monolith puzzle in Fez supposed to be solved?" for links to some threads that discuss possibilities.

share|improve this answer

protected by Community Apr 16 '12 at 23:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.